spazioiPhone: News sull'iPhone e non solo…iPad…Mac..iPod

Attenzione: vulnerabilità di Adobe per Mac

In Adobe Reader 9, Acrobat 9  e nelle versioni precedenti, per tutte le piattaforme, Macintosh inclusa, è stata riscontrata una grave vulnerabilità che potrebbe provocare il crash dell’applicazione e soprattutto consentire ad un hacker di assumere il controllo del sistema.

 acrobatQuesta preoccupante notizia è stata data direttamente da Adobe che ha però cercato di rassicurare i suoi utenti con l’annuncio che a breve verrà rilasciato un aggiornamento di Adobe Reader 9 e Acrobat 9 per risolvere questo problema. L’update, solo per la versione 9, è previsto per l’11 marzo 2009 e successivamente verranno rilasciati anche gli aggiornamenti per le altre versioni.

Adobe, non appena saranno disponibili gli aggiornamenti del prodotto, avviserà i suoi clienti tramite un bollettino pubblicato sul suo sito.

Non ci resta altro da fare che attendere e nel frattempo,il consiglio rimane sempre lo stesso: scarichiamo i file solo da siti affidabili!

Condividi qui con i tuoi amiciShare on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInShare on StumbleUpon

Se vi é piaciuto questo articolo potete iscrivervi alla nostra newsletter NEWSLETTER alla nostra pagina FACEBOOK oppure seguirci su Twitter

You can follow any responses to this entry through the RSS 2.0 feed.

Facebook Auto Publish Powered By : XYZScripts.com