spazioiPhone: News sull'iPhone e non solo…iPad…Mac..iPod

Tutte le applicazioni dovranno essere compatibili con iPhone OS 3.0

L’annuncio è di qualche giorno fa, Apple scarterà tutte le applicazioni che non saranno compatibili con l’iPhone OS 3.0 versione beta 5 ed anche ovviamente su iPod touch. Ricordiamo che probabilmente verrà rilasciato fra un mese al WWDC di San Francisco, nella versione finale.

Tutti i nuovi software e gli aggiornamenti di quelli già presenti in Apple Store, dovranno essere compatibili con la quinta beta del sistema operativo per iPhone/iPod touch, nessuna eccezione. Gli sviluppatori, programmeranno le loro applicazioni secondo gli standard e le funzionalità della piattaforma appena rilasciata.

Tutto il software presente in App Store dovrà essere compatibile con l’OS 3 e quando verrà rilasciato ufficialmente Apple rimuoverà tutte le applicazioni che avranno problemi di funzionamento o non coerenti  con il nuovo sistema operativo.

Una delle novità rilevanti dell’ OS 3 è la classificazione per età alla quale si deve consigliare l’uso in caso di “contenuti censurabili”. Questa suddivisione è allineata a quella che regolamenta la TV e il cinema negli Stati Uniti (4+, 9+, 12+, 17+).

[fonte]

Condividi qui con i tuoi amiciShare on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin

Se vi é piaciuto questo articolo potete iscrivervi alla nostra newsletter NEWSLETTER alla nostra pagina FACEBOOK oppure seguirci su Twitter

You can follow any responses to this entry through the RSS 2.0 feed.

WP2Social Auto Publish Powered By : XYZScripts.com
Copy Protected by Chetan's WP-Copyprotect.